Hello:
This patch was applied to netdev/net-next.git (master)
by David S. Miller [off-list ref]:
On Mon, 13 Dec 2021 17:29:31 +0100 you wrote:
Change the order of arguments and make qdisc_is_running() appear first.
This is more readable for the general case.
Signed-off-by: Sebastian Andrzej Siewior <bigeasy@linutronix.de>
---
net/core/dev.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
Here is the summary with links:
- [net-next] net: dev: Change the order of the arguments for the contended condition.
https://git.kernel.org/netdev/net-next/c/a9aa5e3320ae
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html