Thread (2 messages) 2 messages, 2 authors, 2021-11-12

Re: [PATCH] selftests/bpf: use swap() to make code cleaner

flat view

From: Alexei Starovoitov <hidden>
Date: 2021-11-12 05:06:44
Also in: bpf, linux-kselftest, lkml

On Thu, Nov 11, 2021 at 7:27 PM Yihao Han [off-list ref] wrote:
Use the macro 'swap()' defined in 'include/linux/minmax.h' to avoid
opencoding it.

Signed-off-by: Yihao Han <redacted>
The point of the selftest is to open code it.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help