Thread (12 messages) flat view 12 messages, 4 authors, 2021-10-06

Re: [PATCH net-next 1/4] of: net: add a helper for loading netdev->dev_addr

From: Jakub Kicinski <kuba@kernel.org>
Date: 2021-10-05 16:54:10
Also in: linux-devicetree

On Tue, 5 Oct 2021 11:39:39 -0500 Rob Herring wrote:
On Tue, Oct 5, 2021 at 11:29 AM Jakub Kicinski [off-list ref] wrote:
quoted
On Tue, 5 Oct 2021 11:15:48 -0500 Rob Herring wrote:  
quoted
Can we move this file to drivers/net/ given it's always merged via the
net tree? It's also the only thing left not part of the driver
subsystems.  
Hm, our driver core historically lives under net/core, not drivers/net,
how about drivers/of/of_net.c -> net/core/of_net.c ?  
Sure.
I'll send out the rename as soon as this gets merged. If anyone has 
a different idea on where to move this code please chime in.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help