Hello:
This patch was applied to netdev/net-next.git (master)
by David S. Miller [off-list ref]:
On Mon, 11 Oct 2021 17:00:16 -0700 you wrote:
I recently added a variable called addr to tulip_init_one()
but for sparc there's already a variable called that half
way thru the function. Rename it to fix build.
Fixes: ca8793175564 ("ethernet: tulip: remove direct netdev->dev_addr writes")
Signed-off-by: Jakub Kicinski <kuba@kernel.org>
[...]
Here is the summary with links:
- [net-next] ethernet: tulip: avoid duplicate variable name on sparc
https://git.kernel.org/netdev/net-next/c/177c92353be9
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html