Hello:
This patch was applied to netdev/net-next.git (master)
by David S. Miller [off-list ref]:
On Fri, 8 Oct 2021 16:21:03 +0200 you wrote:
Cosmetic commit making dev_get_port_parent_id slightly more readable.
There is no need to split the condition to return after calling
devlink_compat_switch_id_get and after that 'recurse' is always true.
Signed-off-by: Antoine Tenart <atenart@kernel.org>
---
net/core/dev.c | 7 ++-----
1 file changed, 2 insertions(+), 5 deletions(-)
Here is the summary with links:
- [net-next] net: make dev_get_port_parent_id slightly more readable
https://git.kernel.org/netdev/net-next/c/c0288ae8e6bd
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html