From: Andrew Lunn <andrew@lunn.ch> Date: 2021-10-05 15:38:12
On Tue, Oct 05, 2021 at 04:33:57PM +0100, Russell King (Oracle) wrote:
Add mdiobus_modify_changed() helper to reflect the phylib and similar
equivalents. This will avoid this functionality being open-coded, as
has already happened in phylink, and it looks like other users will be
appearing soon.
Signed-off-by: Russell King (Oracle) <redacted>