Thread (5 messages) 5 messages, 5 authors, 2021-09-29

Re: [PATCH] net: qrtr: combine nameservice into main module

From: patchwork-bot+netdevbpf@kernel.org
Date: 2021-09-29 01:00:13
Also in: linux-arm-msm, lkml

Hello:

This patch was applied to netdev/net-next.git (refs/heads/master):

On Tue, 28 Sep 2021 19:11:57 +0200 you wrote:
Previously with CONFIG_QRTR=m a separate ns.ko would be built which
wasn't done on purpose and should be included in qrtr.ko.

Rename qrtr.c to af_qrtr.c so we can build a qrtr.ko with both af_qrtr.c
and ns.c.

Signed-off-by: Luca Weiss <redacted>

[...]
Here is the summary with links:
  - net: qrtr: combine nameservice into main module
    https://git.kernel.org/netdev/net-next/c/a365023a76f2

You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help