Re: [PATCH net-next 06/11] ptp: ocp: Add SMA selector and controls flat view From: Jakub Kicinski <kuba@kernel.org> Date: 2021-09-01 23:56:15 On Mon, 30 Aug 2021 16:52:31 -0700 Jonathan Lemon wrote:quoted hunk ↗ jump to hunk static int -ptp_ocp_clock_val_from_name(const char *name) +select_val_from_name(struct ocp_selector *tbl, const char *name) Why not prefix the helpers with ptp_ocp_ ? Makes code easier to follow IMHO.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help