Hello:
This patch was applied to netdev/net-next.git (refs/heads/master):
On Mon, 16 Aug 2021 16:57:57 +0800 you wrote:
Add seq_puts() statement for dev_mcast, make it more readable.
As also, keep vertical alignment for {dev, ptype, dev_mcast} that
under /proc/net.
Signed-off-by: Yajun Deng <redacted>
---
net/core/net-procfs.c | 24 +++++++++++++-----------
1 file changed, 13 insertions(+), 11 deletions(-)
Here is the summary with links:
- [net-next] net: procfs: add seq_puts() statement for dev_mcast
https://git.kernel.org/netdev/net-next/c/ec18e8455484
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html