Hello:
This patch was applied to netdev/net-next.git (refs/heads/master):
On Sun, 15 Aug 2021 10:26:18 +0200 you wrote:
Rename the function to reflect what it's doing. Also add a description
of the register values as kindly provided by Realtek.
Signed-off-by: Heiner Kallweit <hkallweit1@gmail.com>
---
drivers/net/ethernet/realtek/r8169_main.c | 11 +++++++----
1 file changed, 7 insertions(+), 4 deletions(-)
Here is the summary with links:
- [resend,net-next] r8169: rename rtl_csi_access_enable to rtl_set_aspm_entry_latency
https://git.kernel.org/netdev/net-next/c/c07c8ffc70d5
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html