Thread (2 messages) flat view 2 messages, 2 authors, 2021-06-14

Re: [PATCH] wlcore: use DEVICE_ATTR_<RW|RO> macro

From: Kalle Valo <hidden>
Date: 2021-06-14 15:47:41
Also in: linux-wireless, lkml

YueHaibing [off-list ref] wrote:
Use DEVICE_ATTR_<RW|RO> helper instead of plain DEVICE_ATTR,
which makes the code a bit shorter and easier to read.

Signed-off-by: YueHaibing <redacted>
Patch applied to wireless-drivers-next.git, thanks.

86f1ea9d645e wlcore: use DEVICE_ATTR_<RW|RO> macro

-- 
https://patchwork.kernel.org/project/linux-wireless/patch/20210523033538.25568-1-yuehaibing@huawei.com/

https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help