Thread (6 messages) flat view 6 messages, 3 authors, 2021-06-17

Re: [PATCH net-next v2 2/3] driver core: add a helper to setup both the of_node and fwnode of a device

From: Greg KH <gregkh@linuxfoundation.org>
Date: 2021-06-17 12:50:54

On Thu, Jun 17, 2021 at 03:29:04PM +0300, Ioana Ciornei wrote:
From: Ioana Ciornei <ioana.ciornei@nxp.com>

There are many places where both the fwnode_handle and the of_node of a
device need to be populated. Add a function which does both so that we
have consistency.

Suggested-by: Andrew Lunn <andrew@lunn.ch>
Signed-off-by: Ioana Ciornei <ioana.ciornei@nxp.com>
Reviewed-by: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help