Thread (2 messages) flat view 2 messages, 2 authors, 2021-05-24

Re: [PATCH v2 net-next] ehea: Use DEVICE_ATTR_*() macro

From: patchwork-bot+netdevbpf@kernel.org
Date: 2021-05-24 00:30:28
Also in: lkml

Hello:

This patch was applied to netdev/net-next.git (refs/heads/master):

On Sun, 23 May 2021 14:02:23 +0800 you wrote:
Use DEVICE_ATTR_*() helper instead of plain DEVICE_ATTR,
which makes the code a bit shorter and easier to read.

Signed-off-by: YueHaibing <redacted>
---
v2: probe_port_show should be probe_port_store

[...]
Here is the summary with links:
  - [v2,net-next] ehea: Use DEVICE_ATTR_*() macro
    https://git.kernel.org/netdev/net-next/c/0056982f093d

You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help