Hello:
This patch was applied to netdev/net-next.git (refs/heads/master):
On Wed, 19 May 2021 10:38:50 +0800 you wrote:
Use DEVICE_ATTR_RO helper instead of plain DEVICE_ATTR,
which makes the code a bit shorter and easier to read.
Signed-off-by: YueHaibing <redacted>
---
drivers/net/tun.c | 16 ++++++++--------
1 file changed, 8 insertions(+), 8 deletions(-)
Here is the summary with links:
- [net-next] tun: use DEVICE_ATTR_RO macro
https://git.kernel.org/netdev/net-next/c/bc6d076daa8c
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html