Re: [PATCH V2 net-next 00/11] net: hns3: some cleanups for -next
From: patchwork-bot+netdevbpf@kernel.org
Date: 2021-02-10 00:09:11
Hello: This series was applied to netdev/net-next.git (refs/heads/master): On Tue, 9 Feb 2021 10:41:50 +0800 you wrote:
There are some cleanups for the HNS3 ethernet driver. change log: V2: remove previous #3 which should target net. previous version: V1: https://patchwork.kernel.org/project/netdevbpf/cover/1612784382-27262-1-git-send-email-tanhuazhong@huawei.com/ [...]
Here is the summary with links:
- [V2,net-next,01/11] net: hns3: clean up some incorrect variable types in hclge_dbg_dump_tm_map()
https://git.kernel.org/netdev/net-next/c/0256844d0f32
- [V2,net-next,02/11] net: hns3: remove redundant client_setup_tc handle
https://git.kernel.org/netdev/net-next/c/ae9e492a3664
- [V2,net-next,03/11] net: hns3: remove the shaper param magic number
https://git.kernel.org/netdev/net-next/c/9d2a1cea6997
- [V2,net-next,04/11] net: hns3: clean up unnecessary parentheses in macro definitions
https://git.kernel.org/netdev/net-next/c/9393eb5034a0
- [V2,net-next,05/11] net: hns3: modify some unmacthed types print parameter
https://git.kernel.org/netdev/net-next/c/c5aaf1761883
- [V2,net-next,06/11] net: hns3: change hclge_parse_speed() param type
https://git.kernel.org/netdev/net-next/c/6e7f109ee9d8
- [V2,net-next,07/11] net: hns3: change hclge_query_bd_num() param type
https://git.kernel.org/netdev/net-next/c/cad8dfe82a9e
- [V2,net-next,08/11] net: hns3: remove redundant return value of hns3_uninit_all_ring()
https://git.kernel.org/netdev/net-next/c/64749c9c38a9
- [V2,net-next,09/11] net: hns3: remove an unused parameter in hclge_vf_rate_param_check()
https://git.kernel.org/netdev/net-next/c/11ef971f5a6a
- [V2,net-next,10/11] net: hns3: remove unused macro definition
https://git.kernel.org/netdev/net-next/c/7ceb40b8207e
- [V2,net-next,11/11] net: hns3: cleanup for endian issue for VF RSS
https://git.kernel.org/netdev/net-next/c/55ff3ed57b50
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html