Re: [PATCH net-next 1/3] net: rename csum_not_inet to csum_type
From: Jakub Kicinski <kuba@kernel.org> Date: 2021-01-22 02:51:18
On Thu, 21 Jan 2021 16:45:36 +0800 Xin Long wrote:
This patch is to rename csum_not_inet to csum_type, as later
more csum type would be introduced in the next patch.
Signed-off-by: Xin Long <lucien.xin@gmail.com>
drivers/net/ethernet/hisilicon/hns3/hns3_enet.c:1073:11: error: ‘struct sk_buff’ has no member named ‘csum_not_inet’; did you mean ‘csum_offset’?
1073 | if (skb->csum_not_inet || skb_is_gso(skb) ||
| ^~~~~~~~~~~~~
| csum_offset