Thread (1 message) 1 message, 1 author, 2020-11-10

Re: [PATCH] Replace a set of atomic_add()

From: Kalle Valo <hidden>
Date: 2020-11-10 08:16:36
Also in: linux-wireless, lkml

Yejune Deng [off-list ref] writes:
a set of atomic_inc() looks more readable

Signed-off-by: Yejune Deng <redacted>
---
 drivers/net/wireless/st/cw1200/bh.c  | 10 +++++-----
 drivers/net/wireless/st/cw1200/wsm.c |  8 ++++----
 2 files changed, 9 insertions(+), 9 deletions(-)
The subject prefix should be "cw1200:", but I can fix that.

-- 
https://patchwork.kernel.org/project/linux-wireless/list/

https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help