Re: [PATCH v3 4/9] mlxsw: spectrum_ptp: Use generic helper function
From: Petr Machata <hidden>
Date: 2020-07-30 10:20:41
From: Petr Machata <hidden>
Date: 2020-07-30 10:20:41
Kurt Kanzenbach [off-list ref] writes:
In order to reduce code duplication between ptp drivers, generic helper functions were introduced. Use them. Signed-off-by: Kurt Kanzenbach <kurt@linutronix.de>
Reviewed-and-tested-by: Petr Machata [off-list ref]