Thread (50 messages) 50 messages, 6 authors, 2020-03-01

Re: [PATCH 11/18] bpf: Rename bpf_tree to bpf_progs_tree

From: Song Liu <song@kernel.org>
Date: 2020-02-26 23:22:28
Also in: bpf

On Wed, Feb 26, 2020 at 5:06 AM Jiri Olsa [off-list ref] wrote:
Renaming bpf_tree to bpf_progs_tree and bpf_tree_ops
to bpf_progs_tree_ops to better capture the usage of
the tree which is for the bpf_prog objects only.

Signed-off-by: Jiri Olsa <jolsa@kernel.org>
Acked-by: Song Liu <redacted>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help