Thread (20 messages) 20 messages, 4 authors, 2020-02-27

Re: [PATCH v6 5/9] device: add device_change_owner()

From: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
Date: 2020-02-26 08:16:21
Also in: linux-pm, lkml

On Tue, Feb 25, 2020 at 02:19:34PM +0100, Christian Brauner wrote:
Add a helper to change the owner of a device's sysfs entries. This
needs to happen when the ownership of a device is changed, e.g. when
moving network devices between network namespaces.
This function will be used to correctly account for ownership changes,
e.g. when moving network devices between network namespaces.

Signed-off-by: Christian Brauner <redacted>
Reviewed-by: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help