Thread (2 messages) 2 messages, 2 authors, 2020-02-18

Re: [PATCH] net/mlx5: fix spelling mistake "reserverd" -> "reserved"

From: Leon Romanovsky <leon@kernel.org>
Date: 2020-02-18 13:45:51
Also in: linux-rdma, lkml

On Fri, Feb 14, 2020 at 03:30:01PM +0100, Alexandre Belloni wrote:
The reserved member should be named reserved.

Signed-off-by: Alexandre Belloni <alexandre.belloni@bootlin.com>
---
 include/linux/mlx5/mlx5_ifc_fpga.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Applied to mlx5-next.

Thanks
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help