Thread (2 messages) read the whole thread 2 messages, 2 authors, 2019-02-14

Re: [PATCH net] net: sis: replace dev_kfree_skb_irq by dev_consume_skb_irq for drop profiles

From: David Miller <davem@davemloft.net>
Date: 2019-02-14 05:02:36

From: Yang Wei <redacted>
Date: Tue, 12 Feb 2019 23:59:04 +0800
From: Yang Wei <redacted>

dev_consume_skb_irq() should be called when skb xmit done. It makes
drop profiles(dropwatch, perf) more friendly.

Signed-off-by: Yang Wei <redacted>
Applied to net-next.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help