Thread (13 messages) flat view 13 messages, 3 authors, 2018-12-03

Re: [PATCH v4 net-next 6/6] net: dsa: microchip: rename ksz_9477_reg.h to ksz9477_reg.h

From: Florian Fainelli <f.fainelli@gmail.com>
Date: 2018-11-21 14:47:10


On 11/20/2018 3:55 PM, Tristram.Ha@microchip.com wrote:
From: Tristram Ha <redacted>

Rename ksz_9477_reg.h to ksz9477_reg.h for consistency as the product
name is always KSZ####.

Signed-off-by: Tristram Ha <redacted>
Reviewed-by: Woojung Huh <Woojung.Huh@microchip.com>
Reviewed-by: Andrew Lunn <andrew@lunn.ch>
Reviewed-by: Florian Fainelli <f.fainelli@gmail.com>
-- 
Florian
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help