Thread (14 messages) flat view 14 messages, 2 authors, 2018-08-14

Re: [PATCH net-next 1/9] net: hns3: Add support for serdes loopback selftest

From: David Miller <davem@davemloft.net>
Date: 2018-08-13 15:55:00
Also in: lkml

From: Salil Mehta <redacted>
Date: Sun, 12 Aug 2018 10:47:30 +0100
-#define HNS3_SELF_TEST_TPYE_NUM		1
+#define HNS3_SELF_TEST_TPYE_NUM		2
Is this supposed to be the number of self test "types"?  If so, this CPP
macro should be named "HNS3_SELF_TEST_TYPE_NUM".
+
+		count ++;
                     ^

Please remove that unnecessary space.
+	} while (++i < HCLGE_SERDES_RETRY_NUM  &&
                                             ^^

Only need one space there, not two.
					     
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help