Thread (6 messages) 6 messages, 2 authors, 2018-04-06

Re: [PATCH 1/2] af_key: Use DIV_ROUND_UP() instead of open-coded equivalent

flat view

From: Kevin Easton <hidden>
Date: 2018-03-29 01:35:28
Also in: lkml

On Wed, Mar 28, 2018 at 07:59:25AM +0200, Steffen Klassert wrote:
On Mon, Mar 26, 2018 at 07:39:16AM -0400, Kevin Easton wrote:
quoted
Several places use (x + 7) / 8 to convert from a number of bits to a number
of bytes.  Replace those with DIV_ROUND_UP(x, 8) instead, for consistency
with other parts of the same file.

Signed-off-by: Kevin Easton <redacted>
Is this a fix or just a cleanup?
If it is just a cleanup, please resent it based on ipsec-next.
Hi Steffen,

This patch (1/2) is just a cleanup, but it's in preparation for patch 2/2
which is a fix and modifies some of the same lines.

    - Kevin
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help