Re: [PATCH v3 net-next 05/10] net: Rename NETEVENT_MULTIPATH_HASH_UPDATE flat view From: Nikolay Aleksandrov <hidden> Date: 2018-03-02 17:46:02 On 02/03/18 18:32, David Ahern wrote:Rename NETEVENT_MULTIPATH_HASH_UPDATE to NETEVENT_IPV4_MPATH_HASH_UPDATE to denote it relates to a change in the IPv4 hash policy. Signed-off-by: David Ahern <redacted> Reviewed-by: Ido Schimmel <redacted> --- drivers/net/ethernet/mellanox/mlxsw/spectrum_router.c | 2 +- include/net/netevent.h | 2 +- net/ipv4/sysctl_net_ipv4.c | 2 +- 3 files changed, 3 insertions(+), 3 deletions(-) Reviewed-by: Nikolay Aleksandrov <redacted>
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help