Thread (21 messages) 21 messages, 3 authors, 2017-12-15

Re: [RFC v2 2/6] batman-adv: Rename batman-adv.h to batadv_genl.h

From: Sven Eckelmann <hidden>
Date: 2017-12-15 17:19:10
Also in: batman, lkml

On Freitag, 15. Dezember 2017 11:57:55 CET Willem de Bruijn wrote:
quoted
No, this is also bad because batman_adv.h is MIT license and packet.h is
GPL-2. So what other name would you suggest for packet.h? batman_adv_packet.h?
Sure, that sounds great. Thanks.
Really? Isn't include/uapi/linux/batman_adv_packet.h looking like an accident 
which never should have had happened?

Kind regards,
	Sven

Attachments

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help