Thread (15 messages) flat view 15 messages, 3 authors, 2017-11-18

Re: [PATCH v1 net-next 7/7] net: dsa: microchip: Rename ksz_9477_reg.h to ksz9477_reg.h

From: Andrew Lunn <andrew@lunn.ch>
Date: 2017-11-17 03:48:37

On Thu, Nov 16, 2017 at 06:41:31PM -0800, Tristram.Ha@microchip.com wrote:
From: Tristram Ha <redacted>

Rename ksz_9477_reg.h to ksz9477_reg.h for consistency as the product
name is always KSZ####.

Signed-off-by: Tristram Ha <redacted>
Reviewed-by: Woojung Huh <Woojung.Huh@microchip.com>
Reviewed-by: Andrew Lunn <andrew@lunn.ch>

    Andrew
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help