On Wed, 15 Nov 2017 09:55:32 +0900 (KST)
David Miller [off-list ref] wrote:
From: Ahmed Abdelsalam <redacted>
Date: Tue, 14 Nov 2017 15:31:48 +0100
quoted
Also it will not make sense to have the field name differnent from the draft.
That is the danger of defining user facing things against a draft which
is constantly changing.
I totally understand your point of keeping the user API unchanged.
Sorry, we are stuck with the current name.
For the time being, Can i submit another patch updating the "reserved" bits to be "tag" and just adding a comment next the "first_segment".
In the comment we can mention that this represent the "last_entry" field of the Segment Routing Header (SRH).
--
Ahmed