Thread (4 messages) flat view 4 messages, 2 authors, 2017-09-05

Re: [PATCH net-next 2/2] tun: rename generic_xdp to skb_xdp

From: David Miller <davem@davemloft.net>
Date: 2017-09-05 21:27:00
Also in: lkml

From: Jason Wang <redacted>
Date: Mon,  4 Sep 2017 11:36:09 +0800
Rename "generic_xdp" to "skb_xdp" to avoid confusing it with the
generic XDP which will be done at netif_receive_skb().

Cc: Daniel Borkmann <daniel@iogearbox.net>
Signed-off-by: Jason Wang <redacted>
Applied.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help