Re: [PATCH net-next v2 11/12] net: dsa: bcm_sf2: Use SF2_NUM_EGRESS_QUEUES for CFP
From: Vivien Didelot <hidden> Date: 2017-09-19 14:45:46
Florian Fainelli [off-list ref] writes:
The magic number 8 in 3 locations in bcm_sf2_cfp.c actually designates the
number of switch port egress queues, so use that define instead of open-coding
it.
Signed-off-by: Florian Fainelli <f.fainelli@gmail.com>