Hi Tom,
I think this patch does too many things at once:
* introduce separate rx functions
* convert from netif_rx to gro_cells_receive
* cosmetic changes like "return -1" to "goto drop"
In the context of reviewability and the "one patch per topic", I would
prefer to see those separated, thanks.
--
- Harald Welte [off-list ref] http://laforge.gnumonks.org/
============================================================================
"Privacy in residential applications is a desirable marketing option."
(ETSI EN 300 175-7 Ch. A6)