Thread (2 messages) flat view 2 messages, 2 authors, 2017-03-10

Re: [PATCH net-next] tcp: rename *_sequence_number() to *_seq_and_tsoff()

From: David Miller <davem@davemloft.net>
Date: 2017-03-10 02:26:10

From: Alexey Kodanev <redacted>
Date: Thu,  9 Mar 2017 13:53:55 +0300
The functions that are returning tcp sequence number also setup
TS offset value, so rename them to better describe their purpose.

No functional changes in this patch.

Suggested-by: Eric Dumazet <edumazet@google.com>
Signed-off-by: Alexey Kodanev <redacted>
Applied, thanks.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help