From: Julian Anastasov <redacted>
Date: Wed, 8 Feb 2017 23:05:36 +0200 (EET)
On Tue, 7 Feb 2017, David Miller wrote:
quoted
quoted
- Now may be old function neigh_output() should be restored
instead of dst_neigh_output?
Please elaborate.
As dst_neigh_output does not use the dst arg anymore,
my idea was to rename dst_neigh_output to neigh_output, i.e.
just like it was before commit 5110effee8fd ("net: Do delayed neigh
confirmation."
This sounds like a great idea.
--
To unsubscribe from this list: send the line "unsubscribe linux-rdma" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at http://vger.kernel.org/majordomo-info.html