Thread (2 messages) flat view 2 messages, 2 authors, 2017-01-20

Re: [PATCH] sock: use hlist_entry_safe

From: David Miller <davem@davemloft.net>
Date: 2017-01-20 16:39:04
Also in: lkml

From: Geliang Tang <redacted>
Date: Fri, 20 Jan 2017 22:27:04 +0800
Use hlist_entry_safe() instead of open-coding it.

Signed-off-by: Geliang Tang <redacted>
Applied.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help