Thread (10 messages) flat view 10 messages, 4 authors, 2017-01-19

Re: [PATCH iproute2 net-next] tc: flower: support matching flags

From: Paul Blakey <hidden>
Date: 2017-01-19 11:39:47


On 18/01/2017 14:41, Jiri Benc wrote:
On Wed, 4 Jan 2017 12:55:59 +0100, Jiri Benc wrote:
quoted
On Wed, 4 Jan 2017 13:51:13 +0200, Paul Blakey wrote:
quoted
It mimics the kernel packing of flags, I have no problem either way
(flags, or ip_flags/tcp_flags pairs), what do you think jiri?
What Simon says makes sense to me. ip_flags and tcp_flags sounds like
the best solution so far (even better than my original suggestion).
Is there any progress with the follow up patch? I don't think we want
iproute2 with the magic numbers to be released.

Thanks,

 Jiri


Hi,
I've posted a patch:
"[PATCH iproute2 net-next] tc: flower: Refactor matching flags to be 
more user friendly"

Thanks,
Paul.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help