Thread (1 message) 1 message, 1 author, 2016-12-13

Re: [PATCH V2 13/22] bnxt_re: Support QP verbs

From: Selvin Xavier <hidden>
Date: 2016-12-13 06:08:37
Also in: linux-rdma

On Mon, Dec 12, 2016 at 11:57 PM, Leon Romanovsky [off-list ref] wrote:
It can help to review if you break this function into smaller pieces and
get rid of switch->switch->if construction.
Thanks Leon. I will address this and your previous comments in v3 patch set.
--
To unsubscribe from this list: send the line "unsubscribe linux-rdma" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help