Thread (11 messages) 11 messages, 3 authors, 2016-09-11

Re: [PATCH 0/8] net: use IS_ENABLED() instead of checking for built-in or module

flat view

From: David Miller <davem@davemloft.net>
Date: 2016-09-11 04:19:33
Also in: linux-sctp, lkml

From: Javier Martinez Canillas <redacted>
Date: Fri,  9 Sep 2016 08:43:12 -0400
This trivial series replace the open coding to check for a Kconfig symbol
being built-in or module, with IS_ENABLED() macro that does exactly that.

Using the macro makes the code more readable by helping abstract away some
of the Kconfig built-in and module enable details.
Series applied, thanks.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help