Thread (8 messages) 8 messages, 2 authors, 2016-09-27

Re: [PATCH net 2/5] sctp: reuse sent_count to avoid retransmitted chunks for RTT measurements

flat view

From: Xin Long <lucien.xin@gmail.com>
Date: 2016-09-27 09:54:08
Also in: linux-sctp

Maybe wrap this in a macro?  i.e.:
#define chunk_retransmitted(chunk) (chunk->sent_count > 1)

For readability?
That's a nice suggestion.
chunk->sent_count == 1 is confusing there for reading.
will improve it in v2.

Thanks.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help