On Mon, 2016-06-13 at 23:21 +0200, Pavel Machek wrote:
(Actually, "::wifi" is super confusing, I'd expect that to be a led
that blinks when wifi is active.)
Agree with that, yeah, that'd be confusing.
Well... "airplane" is quite confusing. I'd we use "rfkill" for
disabling radios, and I believe we should stick with that.
But small problem might be polarity. You may need both "::rfkill" and
"::not-rfkill".
I'd argue that "airplane" matches better what you're likely to find on
the chassis of the system.
In either case I think the suffixes should be documented, for both
future kernel and application developers.
johannes