Re: [PATCH] soreuseport: add compat case for setsockopt SO_ATTACH_REUSEPORT_CBPF
From: Craig Gallek <hidden>
Date: 2016-06-03 21:33:12
On Fri, Jun 3, 2016 at 5:09 PM, Helge Deller [off-list ref] wrote:
Any idea for a better naming than "do_sockopt_fix_sock_fprog()" ?
Thanks for catching and fixing this. I'd suggest simply leaving the function name as-is. Your fix to the condition in that function is sufficient to address the issue. Craig