Thread (1 message) 1 message, 1 author, 2016-02-23

Re: pull request [net-next]: batman-adv 20160223

From: David Miller <hidden>
Date: 2016-02-23 19:49:52
Also in: batman

From: Antonio Quartulli <redacted>
Date: Tue, 23 Feb 2016 14:08:03 +0800
This is another pull request intended for net-next and it is
basically all cleanup work, mostly by Sven Eckelmann.

First the BATADV_BONDING_TQ_THRESHOLD
constant gets removed as it was defined but not used anywhere,
then all our *_free_ref functions are renamed to *_put in order
to follow the kernel naming convention.
Pulled, thanks.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help