On 01/09/16 at 04:07pm, J??an Sacren wrote:
From: Jean Sacren <redacted>
commit 6b001e682e90 ("openvswitch: Use Geneve device.")
The commit above introduced 'port_no' as the name for the member of
struct geneve_port. The correct name should be 'dst_port' as described
in the kernel doc. Let's fix that member name and all the pertinent
instances so that both doc and code would be consistent.
Signed-off-by: Jean Sacren <redacted>
LGTM, also in line with VXLAN.
Acked-by: Thomas Graf <tgraf@suug.ch>