Thread (21 messages) flat view 21 messages, 7 authors, 2015-10-10

Re: [PATCH net-next 4/6] net: dsa: add port_fdb_prepare

From: Andrew Lunn <andrew@lunn.ch>
Date: 2015-10-08 15:07:49
Also in: lkml

quoted
Hi Vivien

Bike shedding a bit, but i would call this
mv88e6xxx_port_fdb_prepare_add.
I think port_fdb_prepare is fine because it is the only step that
actually needs the 2-phase model. del and dump are safe and don't need
pre-check.
O.K. I don't have a strong opinion, i just think sometime later we
might run into a naming consistency issue. If this does happen, we can
fix it then.

    Andrew
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help