Thread (12 messages) 12 messages, 4 authors, 2015-02-25

Re: [PATCH v2 2/2] nft_hash: define max_shift rhashtable parameter

flat view

From: Josh Hunt <hidden>
Date: 2015-02-24 17:03:04
Also in: netfilter-devel

On 02/24/2015 10:42 AM, Thomas Graf wrote:
Maybe this should be called .._MAX_BUCKETS instead, the table
itself does not have a upper nelements limit but will not grow
above 16M buckets as the comment states correctly already.

After this change:
Acked-by: Thomas Graf <tgraf@suug.ch>
Sure I can change the name to NFT_HASH_MAX_BUCKETS.

Thanks
Josh
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help