On 01/12/15 at 01:38pm, Jesse Gross wrote:
On Mon, Jan 12, 2015 at 4:26 AM, Thomas Graf [off-list ref] wrote:
quoted
diff --git a/net/openvswitch/flow_netlink.c b/net/openvswitch/flow_netlink.c
index d1eecf7..8980d32 100644
--- a/net/openvswitch/flow_netlink.c
+++ b/net/openvswitch/flow_netlink.c
+static int validate_and_copy_geneve_opts(struct sw_flow_key *key)
+{
This function doesn't actually do any copying, so maybe there is a
more descriptive name for it?
Sure, will rename.