Thread (1 message) 1 message, 1 author, 2014-09-19

Re: [patch net-next v2 1/9] net: rename netdev_phys_port_id to more generic name

From: Jeff Kirsher <hidden>
Date: 2014-09-19 13:54:38

On Fri, 2014-09-19 at 15:49 +0200, Jiri Pirko wrote:
So this can be reused for identification of other "items" as well.

Signed-off-by: Jiri Pirko <redacted>
---
 drivers/net/ethernet/broadcom/bnx2x/bnx2x_main.c |  2 +-
 drivers/net/ethernet/intel/i40e/i40e_main.c      |  2 +-
 drivers/net/ethernet/mellanox/mlx4/en_netdev.c   |  2 +-
 drivers/net/ethernet/qlogic/qlcnic/qlcnic_main.c |  2 +-
 include/linux/netdevice.h                        | 16
++++++++--------
 net/core/dev.c                                   |  2 +-
 net/core/net-sysfs.c                             |  2 +-
 net/core/rtnetlink.c                             |  6 +++---
 8 files changed, 17 insertions(+), 17 deletions(-)
Acked-by: Jeff Kirsher <redacted>

With regards to the i40e changes.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help