Thread (12 messages) flat view 12 messages, 4 authors, 2014-07-11

Re: [PATCH 1/2] net: davinci_mdio: reuse for keystone2 arch

From: David Miller <davem@davemloft.net>
Date: 2014-07-09 23:52:35
Also in: linux-devicetree, lkml

From: Grygorii Strashko <grygorii.strashko@ti.com>
Date: Wed, 9 Jul 2014 16:10:50 +0300
 Required properties:
-- compatible		: Should be "ti,davinci_mdio"
+- compatible		: Should be "ti,davinci_mdio" or "ti,keystone-mdio"
Why the inconsistency in naming schemes?  I don't see any reason
to be different wrt. "_" vs. "-" in the name string.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help