Thread (21 messages) flat view 21 messages, 4 authors, 2014-02-18

RE: [PATCH v4 net-next 11/12] bonding: trivial: rename slave->jiffies to ->last_link_up

From: David Laight <hidden>
Date: 2014-02-17 15:03:10

-	unsigned long jiffies;
+	/* all three in jiffies */
+	unsigned long last_link_up;
 	unsigned long last_arp_rx;
 	unsigned long target_last_arp_rx[BOND_MAX_ARP_TARGETS];
Personally I'd add _time to the member names (maybe not the last
as that is long enough already).
I sometimes go as far as adding the time units (eg _ms or _sec)
just to avoid confusion when reading the code much later on.

	David
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help