From: Dan Williams <redacted>
Date: Tue, 22 Oct 2013 16:25:50 -0500
On Tue, 2013-10-22 at 15:47 -0400, David Miller wrote:
quoted
From: Florian Fainelli <f.fainelli@gmail.com>
Date: Tue, 22 Oct 2013 12:32:29 -0700
quoted
2013/10/22 Dan Williams [off-list ref]:
quoted
On Tue, 2013-10-22 at 11:23 -0700, Florian Fainelli wrote:
quoted
This patch adds an Ethernet Switch generic netlink configuration API
which allows for doing the required configuration of managed Ethernet
switches commonly found in Wireless/Cable/DSL routers in the market.
"swconfig" probably means "switch config", but is there any way to
rename this away from the "sw" prefix, since "sw" typically means
"software" and not "switch"?
Sure, how about something like "enetsw"? I would like to avoid using
"switch" too much since this is a C reserved keyword.
"swtch"? :-)
haha... seriously though, "enetsw" or even "esw" or "ensw" would be
better than plain "sw". Your choice, I have no horse in the race other
than the "not sw" horse :)
"enetsw" is fine by me :-)